• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Cannot reproduce  Problem when editing.

#1
I faced a problem when I went to edit a post:

I click my post -> edit -> click the textarea, try to remove a letter (by backspace), and it doesn't work.

EDIT:
I just tested, it even happened on this post.

EDIT 2:

It seems I can't remove a single character for some reason (when click edit)
 

erich37

Well-known member
#2
yeah, sometimes a letter or word within the editor gets deleted, although I did not delete it (when inserting content with copy/paste).
 

Dean

Well-known member
#3
I faced a problem when I went to edit a post:

I click my post -> edit -> click the textarea, try to remove a letter (by backspace), and it doesn't work.

EDIT:
I just tested, it even happened on this post.

EDIT 2:

It seems I can't remove a .... edit)
There was an issue when quoting someones posts, then editing the quoted part, using quick reply. Mike made a change a couple of days ago and it has not been a problem for me since, but (obviously) things may not be perfect.

xf is in the Alpha stage at the moment, still making fixes.
 
#4
There was an issue when quoting someones posts, then editing the quoted part, using quick reply. Mike made a change a couple of days ago and it has not been a problem for me since, but (obviously) things may not be perfect.

xf is in the Alpha stage at the moment, still making fixes.
Yeah, I understand, I hope I am just doing my bit and putting my 2 cents in :)
 
#6
You are doing great. Just take your time, take a look around, and enjoy.

Welcome to your first day at xf.com. :)
Thanks mate, this forum software looks great, and I see this having great potential, and I do think this will challenge the vb/ipb guys, especially if the devs are ex jelsoft devs!

What would be even better is if this was free! Then it'd totally rock.

/offtopic
 
#9
Thanks mate, this forum software looks great, and I see this having great potential, and I do think this will challenge the vb/ipb guys, especially if the devs are ex jelsoft devs!

What would be even better is if this was free! Then it'd totally rock.

/offtopic
I hope your time here is joyful and welcome to xF.com.

I can't seem to reproduce this, maybe it's fixed?
 

Mike

XenForo developer
Staff member
#10
Can't reproduce either. What browser are you using, and what are the exact reproduce steps? (Every click you make when you have the problem, including where you click in a particular post.)