Preview Tooltips Opacity / Transparency

mrb1972

Active member
Hi,

Does anyone know if we can change the Transparency level for the Preview Tool Tips?, I cant seem to find it in the css anywhere.

Thanks
 

mrb1972

Active member
That dosent seem to work for me, it works on the main forum tooltip, but not on the one that previews the posts
 

Brogan

XenForo moderator
Staff member
I just tested this on my site and it worked fine.

Style Properties -> Overlays and Tooltips: Preview Tooltip

Try that instead.
 

mrb1972

Active member
ok im still not getting this right.. the screenshot is the default overlay, I want to make this less transparent but the Preview tooltip color is already set to 1 by default
 

Attachments

Brogan

XenForo moderator
Staff member
What I posted above works.
I have just set it to 0 on my site and this is the result.

preview.jpg

And this is it set to 0.2.

preview02.jpg
 

mrb1972

Active member
Ok 0 or 0.6 seems to work, but setting it to 1 dosent seem to give me a solid border as I would expect..its still transparent
 

Brogan

XenForo moderator
Staff member
If you want a solid border, add this to EXTRA.css

Code:
.xenPreviewTooltip {
border: 10px solid #000000;
}
Change the 000000 to the colour you want.

You may need to do something similar for the arrow css.
 

mrb1972

Active member
Ok I will try that, but the 1 setting was just an example of what I couldn't get working, ultimately I was trying to get a 0.8 or 0.9 to work , which is what I'm struggling with
 

Brogan

XenForo moderator
Staff member
I don't quite understand what it is you're trying to do.

Do you want a transparent or solid border?

I have explained how to do both above.
 
Top