XF 1.2 Prefix must selected

MotMann

Active member
Hi...

wonderful, that XF alive :)

What i must do, that a Prefix must be selected, if User start a new Thread?

I have the last XF Version
 

MotMann

Active member
i use 1.1.5 Is that not the last release? On the DL Side is that the last One :)

EDIT: FOUND THAT :)
 

Brogan

XenForo moderator
Staff member
1.1.5 is the latest stable release.

You have prefixed your thread with 1.2 though.

1.2 RC1 is the latest release - move the selection field upwards on the download screen.
 

Brogan

XenForo moderator
Staff member
That is something you will have to determine for yourself.

It is possible that custom styles and add-ons won't work correctly in 1.2 without updating them.
 
Top