1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Poster does not have an edit button

Discussion in 'Troubleshooting and Problems' started by xsteve, Sep 3, 2015.

  1. xsteve

    xsteve New Member

    I have a member on my forum who does not have an edit button. Everyone else does, but for whatever reason, that poster does not. Any thoughts on how to fix this problem?
     
  2. Zynektic

    Zynektic Well-Known Member

    ACP > Users > Analyze Permissions > Global Permissions and check there they have the permission to edit or no time limit set.....or the node one might help, either way it should show there I believe.
     
  3. xsteve

    xsteve New Member

    Thanks, Zynephix. I've checked that user's permissions and they have the ability to edit with no time limit set. They have the same settings as all the other users who have an edit button. I also learned that the individual doesn't have the delete button either, so they're only able to report or reply as their options. Other thoughts?
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

    If the member in question does not have any custom permissions and is in the same user groups as other members who do have the edit and delete links, then I can't think of a reason why they do not.

    It may be worth double checking with them that they are looking in the correct place for the links.
     
  5. xsteve

    xsteve New Member

    The member doesn't have any custom permissions and other users in the same group have those links. Not sure what is going on. I know the member is looking in the right place. They sent me a screen capture of it and they simply aren't there. Thanks for your help,Brogan.
     
  6. Brogan

    Brogan XenForo Moderator Staff Member

    Try adding a custom permission for the member, saving, then remove the permission, and save again.

    If there is any permission cache corription, that should resolve it.
     
  7. xsteve

    xsteve New Member

    Tried that too, Brogan, but still no luck. I'm willing to try any other options you come up with. Thanks.
     
  8. Brogan

    Brogan XenForo Moderator Staff Member

    Try with all add-ons disabled in a completely default unedited style.
     
  9. xsteve

    xsteve New Member

    Nope, the same issue persists, Brogan. Thanks.
     
  10. Brogan

    Brogan XenForo Moderator Staff Member

    The only way we would be able to see what's going on is by logging in to the member's account directly.

    If you obtain permission from them, please submit a ticket with their log in details, an administrator log in, and FTP details.
     

Share This Page