• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Possible RM purchase issue

MikeMpls

Well-known member
#1
It's now in the list products you can purchase, along with branding removal, improved search, etc.

I was able to start the purchase a minute before the clock started ticking down! :D Any way to tell who was first in?

I selected RM and proceeded with the purchase. It never asked me which license to attached it to. After the purchase, I went in and noticed that it was already associated with the last license purchased, the right answer in my case but if this is the default behavior I can see where it might be the wrong default for others.

That last license was purchased earlier this morning. From the started of the download until I was able to enter the control panel took a whole 27 minutes. :) It only took that long because I hadn't done an install for few months & was too tired to remember the exact DB & user name I'd just created. :eek:

XF is slick. (insert missing thumbs up Smiley here)
 

Mike

XenForo developer
Staff member
#2
You have to click "purchase extras/extensions" on a license to purchase it for an existing license, so you must've done that.

Or, if you're buying it with a new license, it is associated with that license.
 

MikeMpls

Well-known member
#3
You have to click "purchase extras/extensions" on a license to purchase it for an existing license, so you must've done that.
You're right. On this continent we're either up too early or have been up too long, probably up too long in my case.

I did that about 15 minutes earlier and had been replotting the page while was watched the timer.