1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Possible IPB import issues?

Discussion in 'Installation, Upgrade, and Import Support' started by Demon_skeith, Aug 9, 2015.

  1. Demon_skeith

    Demon_skeith Member

    I did a import this week from my IPB board to xenforo and today it was pointed out to me that a lot of topics/replies were missing and some of the passwords were messed up.

    Before doing it, I did have some issues with getting the database uploaded to the hosting place that my xen site would be one.

    Just want to know if importing would have issues like I described above or shouldn't happen.
     
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    If there were problems uploading the source database then that is probably where the problem lies.

    How was the database uploaded? The most reliable method is using a shell command:

    How to backup and restore your forum (Linux / Windows)

    Other methods like phpmyadmin can sometimes be unreliable.

    That's my guess. The only way to be sure is to examine the source and destination database for specific examples of missing threads and bad passwords.
     
  3. Demon_skeith

    Demon_skeith Member

    I'm having my hosting doing a clean install from their side, I'm hoping to clean install the database and not have to delete my whole xen board and start over from scratch.
     
  4. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    A "clean install" of XenForo would normally involve emptying the database and running /install again. This is recommended if you need to run the import again.
     

Share This Page