XF 1.2 Please help!!! with fixing my Visitors Panel

oO5 Dynasty

Well-known member
i seem to be running into trouble with my navigation bar and my visitors panel. It see to me that all of the links for the add-ons are not fitting into the visitor panel. their are 2 colums for links and all of the links are on the left. When i look at other boards i see the links display on both sides. So when i add a add-on that gives me another link to display in the visitors panel, it makes the dimensions of the page go out of wack. like the links get pushed out of the table/page container/ or div what ever it is and they show on the page. This also happens when i add to many links to the Navigation bar. so i had to delete alot of links. Any idea on how to fix this problem. i am using a downloaded template and i would love to keep my default and add-on links in the side bar visitors panel. Please help
 

Brogan

XenForo moderator
Staff member
Sounds like the account dropdown to me.

If it is, then it will be due to padding or margin of each column.
Reduce those or increase the overall dropdown width.
 

Sheldon

Well-known member
Ahhh, yeah.. now I am visualizing it.

I've never seen a style that would react that way though.
 

oO5 Dynasty

Well-known member
Sounds like the account dropdown to me.

If it is, then it will be due to padding or margin of each column.
Reduce those or increase the overall dropdown width.
it was the drop down. i had a add-on that changed the user name to a icon and it messed it all up. so i took it off and not my board is fine. Thanks for replying back
 

Sheldon

Well-known member
it was the drop down. i had a add-on that changed the user name to a icon and it messed it all up. so i took it off and not my board is fine. Thanks for replying back
Which add-on?

The one I have does nothing that will change how it is displayed below.
 

xIsabel38

Well-known member
If an add-on is what is causing the issue, you should probably post the problem in the Add-on discussion page so that the author can get it fixed if its an unknown coding issue.
 
Top