1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PhP install Error

Discussion in 'Installation, Upgrade, and Import Support' started by BrandonT, Oct 23, 2011.

  1. BrandonT

    BrandonT Member

    I contacted my host support and had safe_mode disabled yet I still receive this error below. Any ideas on what I do now... Tried clearing cache to see if that was the issue.

    XenForo 1.0.4 - Errors

    The following errors occurred while verifying that your server can run XenForo:

    • PHP must not be running in safe_mode. Please ask your host to disable the PHP safe_mode setting.
    Please correct these errors and try again.
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Safe mode must still be enabled. You should contact your host about that.

    You can also try disabling it yourself. Try adding this line to your library/config.php file:

    ini_set('safe_mode', false);
    Or add this to a .htaccess file on your server (only works on Apache servers):

    php_value safe_mode 0
  3. BrandonT

    BrandonT Member

    Tried but no luck. Just contacted host again but pretty sure they disabled it so kind of at a loss now...

    Disregard. Must have been a delay but is working now. Thanks.

Share This Page