Fixed php cmd.php xf-addon:upgrade XFRM displays version 6

Affected version
beta7

Marcus

Well-known member
I was asked if I want to upgrade XFRM v6. Which is actually true, but i thought I would be asked if I want to upgrade towards v7.

W10 / $config->developer yes
 

Mike

XenForo developer
Staff member
We'll now display the from and to versions to make this clearer. (This applies in the control panel too.)
 
Top