PHP 7.3.9 safe?

Dragonfruit

Member
I just provisioned my new server that I'm planning for XenForo, and it came with 7.3.7, is 7.3.9 safe to update for XenForo? I received an instant alert for it.

Thanks
 

Dragonfruit

Member
Not a XF alert, just a server alert after it was provisioned that a 7.3.9 update was available over the 7.3.7. I didn't find any google results confirming if 7.3.9 had any issues, I don't like making PHP & MySQL updates without confirming they're stable first.

If it's no problem, I'll proceed with updating to PHP 7.3.9 from 7.3.7
 
Top