• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.5 PHP 5.5 to 5.6?

#1
I am currently running PHP 5.5.38 which is nearing end of life - My host has suggested upgrading to 5.6 with EasyApache 4 - Can anyone confirm that XF 1.5.7 can support this?
 

Liam W

Well-known member
#6
I'm running PHP7 and the only incompatibility I had was the Widget Framework add-on, which was fixed with the new version on the developers site.

Liam