1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Permissions on Nodes!

Discussion in 'XenForo Questions and Support' started by DigitalForgeOnline, Feb 11, 2012.

  1. Hey so for some reason my regular members cannot see any threads or anything! Obviously they cant post etc. What went wrong ?
  2. Brogan

    Brogan XenForo Moderator Staff Member

  3. SchmitzIT

    SchmitzIT Well-Known Member

    If you'd allow someone to have a peek in your Admin CP, perhaps I could have a look for you and see if I can figure it out.

    PC me the link to your forum, and a username/password that has access to the Admin CP and permissions area.
  4. Hey do yuo have skype or any instant messaging system that we can talk ?

    Or can we just hop onto an esper.net irc channel?
  5. steel_curtain

    steel_curtain Well-Known Member

    Is your board active? Looks like you may not have the Board is Active option enabled.

    ACP > Options > Board Active >
  6. Im doing it via the test permissions option.
  7. Brogan

    Brogan XenForo Moderator Staff Member

    There are limitations with that, as it explains in the link I posted earlier.

    My suggestion would be to create a test user and log in with that account.
  8. SchmitzIT

    SchmitzIT Well-Known Member

    We just tried looking at things. There are no permissions defined on the node, and regardless of which user group we tried to use, it did not seem to give any results. We can see a thread if we click the title, but the forum itself shows up as closed and stating a message of insufficient permissions.

    It's quite odd, so I advised him to send a support ticket.
  9. Brogan

    Brogan XenForo Moderator Staff Member

    Is it an import or a clean installation.

    Are there any add-ons installed?
  10. addons.png

    Theme: Flexile Dark theme by Erik Swan.
  11. Turns out it was a problem with the template forum_view. I just reverted it back to default and it was fine.

Share This Page