1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Permission to access /admin.php

Discussion in 'Troubleshooting and Problems' started by AndreaMarucci, Dec 5, 2011.

  1. AndreaMarucci

    AndreaMarucci Well-Known Member

    Just upgraded to 1.1 and everything work fine. Now I've to insert some modifications in template mamber_view but the problem is that every time I try to save the template I get the message "You don't have permission to access admin.php"

    I've htaccess that protect admin.php but I've tried to disable it with the same result.

    What is that? Never had this problem with 1.0.4. Can someone help?
  2. AndreaMarucci

    AndreaMarucci Well-Known Member

    Just to be more precise

    Screenshot 12-2455901 alle 18.29.49.png
  3. Mike

    Mike XenForo Developer Staff Member

    This is likely mod_security. You can try disabling it via the .htaccess file (see the commented out lines). However, if that doesn't work, you'll need to talk to your host.
  4. AndreaMarucci

    AndreaMarucci Well-Known Member

    Thanks Mike. I've mod_sec installed but since now I've never had any problem with it. That's why I've posted here for help. I'll talk with my host...

Share This Page