1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not a Bug Permanent delete

Discussion in 'Resolved Bug Reports' started by ŽivaAkcija, Mar 14, 2015.

  1. ŽivaAkcija

    ŽivaAkcija Well-Known Member

    I dont know it is bug or not'
    But when permanent delete thread and check notify author, they only see red icon alerts not mesage visible when mouse over alerts?
     
  2. Sunka

    Sunka Well-Known Member

    Couse thread is permanently deleted, there is no link for thread anymore
     
  3. ŽivaAkcija

    ŽivaAkcija Well-Known Member

    i think this must show notice your thread is deleted and reason why?
     
  4. whynot

    whynot Well-Known Member

    That would be good.
    Until its implementation first soft delete the thread then delete it permanently.
     
  5. Mike

    Mike XenForo Developer Staff Member

    I don't totally understand the bug report. Are you saying you don't receive an alert for a hard deleted thread notification? Are you saying that the alert counter goes up but there's no alert when you open?

    I can't reproduce not receiving an alert when a thread is hard deleted. The alert is inserted in such a way that it is not attached to the thread so the deletion won't affect the alert.
     
  6. ŽivaAkcija

    ŽivaAkcija Well-Known Member

    ignore it and delete this post, reason is my hosting, now i got alerts in proper way

    oie_UcIx3SLtBQBl.png
     

Share This Page