1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Permalink (post number) and Time Stamp went MIA

Discussion in 'Styling and Customization Questions' started by DieselMinded, May 29, 2016.

  1. DieselMinded

    DieselMinded Active Member

    after the last update on xenforo, i reverted the message template and lost my permalink and timestamp,

    im not sure where it went , i thought maybe it was just the same color as the back ground because i have been doing some color changes too but thats not it either any ideas?

    http://www.mymilitia.com/threads/just-me.26315/
     
  2. DieselMinded

    DieselMinded Active Member

    lost my "quote" in the message controls too.
     
  3. Amaury

    Amaury Well-Known Member

    Reverting a template to default status shouldn't have made them disappear.

    Test in a default style and see if the issue persists.
     
  4. DieselMinded

    DieselMinded Active Member

    its on my default style , I've seemed to of styled it out somehow
     
  5. Brogan

    Brogan XenForo Moderator Staff Member

    Revert any changes made to the post related templates/areas, until you identify what has caused it.
     
    DieselMinded likes this.
  6. DieselMinded

    DieselMinded Active Member

    thanks , i think its an issue with uix , i hard coded the permalink on the messages...

    zzzzz.png

    seems to work OK, wish i could get the date and time to open the same pop up as the post number does but i can't seem to get that to work..

    i added this on the message template..

    Code:
    <br /><br />
    <div style=" text-align: right; padding-right: 0.2cm; "><xen:if is="{$post.canInlineMod}"><input type="checkbox" name="posts[]" value="{$post.post_id}" class="InlineModCheck item" data-target="#post-{$post.post_id}" title="{xen:phrase select_this_post_by_x, 'name={$post.username}'}" /></xen:if>
                    <span class="item muted">
                        <span class="authorEnd"><xen:username user="$post" class="author" />,</span>
                        <a href="{xen:link threads/post-permalink, $thread, 'post={$post}'}" title="{xen:phrase permalink}" class="datePermalink"><xen:datetime time="$post.post_date" /></a>
                    </span><a href="{xen:link threads/post-permalink, $thread, 'post={$post}'}" title="{xen:phrase permalink}" class="item muted postNumber hashPermalink OverlayTrigger" data-href="{xen:link posts/permalink, $post}">#{xen:calc '{$post.position} + 1'}</a></div>
     
  7. DieselMinded

    DieselMinded Active Member

    how can i make the above code only show on threads its showing on conversations too i don't want it there
     
  8. DieselMinded

    DieselMinded Active Member

    fyi to anyone using audentio designs there were changes made to xenforo default template with the new update and it conflicts with the permalink and timestamp

    they are working on a fix

    in the meantime i have my permalink and time stamp where i want it but i need help with...

    1, only show on threads and not in conversations
    2. i want to push it to the bottom of the message template which would float depending on how long the message is
    3. i want the whole thing minus the username to be clickable and pop up the permalink window not just the post number but the time stamp too
     

Share This Page