1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 Page_Container is outdated - Merge Error

Discussion in 'Troubleshooting and Problems' started by Steverd, Apr 16, 2014.

  1. Steverd

    Steverd Member

    So I finally noticed this Page_container is outdated, When I click the suggested merge is get this:

    Error
    No previous version of the parent could be found. Merging is not possible.


    I use the default style with changed colors.
    How do I fix this?
    Thank you!
     

    Attached Files:

  2. Steverd

    Steverd Member

    Here's more info
    The ad_above_top_breadcrumb is a google adsense, and the same for as_sidebar_top is another google adsense
    The is ad_sidebar_bottom is <xen:hook name="ad_sidebar_bottom" />
     
  3. Brogan

    Brogan XenForo Moderator Staff Member

    If merging is not possible you will need to document your edits in notepad or similar, revert the template, then reapply your edits.
     

Share This Page