1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Service Issue Page scroll bug(Facebook share this page)

Discussion in 'Resolved Bug Reports' started by Russ, Feb 6, 2014.

  1. Russ

    Russ Well-Known Member

    While styling on 1.3 beta 2, I noticed a scroll bug on almost a stock style. Checked it here and was happening here as well.

    I tracked it down to the facebook share this page part which is causing it, deleting it in the inspector fixes the scroll.

    Not sure if this has been reported or if it's temporary.


    Noticed the footer is adding a ton of extra space as well whenever the share this page is shown.
    Divvens likes this.
  2. Divvens

    Divvens Well-Known Member

    I noticed this problem as well @Russ, and this isn't limited to 1.3, it's happening on my 1.2.4 installation as well! But this seems to be happening currently only on Google Chrome for me. It's the side (on forum home), as well as the bottom of the page is taking a ton of space:
  3. Divvens

    Divvens Well-Known Member

    Yes, problem is confirmed to have gone after removing like/recommend button by unchecking the ACP option.

    It seems to be a bug from Facebook's side I guess?
  4. Summit

    Summit Active Member

    Yep Secondary Confirm.
    In Order to get rid of got to Admin CP=>Options=>Facebook Integration=>Uncheck "Enable Facebook Like / Recommend Feature"
    Using 1.2.4
    Last edited: Feb 6, 2014
  5. markku

    markku Well-Known Member

    Exactly the same thing happening on my forum. Which is 1.2.4.
  6. markku

    markku Well-Known Member

    Seems to have stopped. All good now.
  7. Divvens

    Divvens Well-Known Member

    Indeed, I can confirm that this has solved.

    I guess this can be moved as "Service Issue" into closed bug reports. Since this was mostly from Facebook's side.
  8. Allan

    Allan Well-Known Member

    Bug confirmed on FF et Chrome, with XenForo 1.3.0 Beta 1 and 2.

    @Russ , What have you deleted for fixed this problem?

Share This Page