[OzzModz] Post Comments

[OzzModz] Post Comments 2.0.1 Patch Level2

No permission to download

WRIST.xxx

Member
@zoldos I know this won't help, but I can tell you that it indeed does work, been running their version for a couple/few months now and it not only works, but, when I installed it, it "found" the 17,000 comments that were in place but were no longer working because the add-on had stopped. They rescued our butts, it's a GREAT GREAT add-on. Hope you get it working!
 

ratix_gunz

Active member
Possibly not, TH has a tendency to change to much of the original templates.
I agree with what has been said, I have this problem since you took over the addon. In itself nothing embarrassing and everything works perfectly but impossible to merge unfortunately.
 

Ozzy47

Well-known member
I agree with what has been said, I have this problem since you took over the addon. In itself nothing embarrassing and everything works perfectly but impossible to merge unfortunately.

Odd that it works but won’t merge. 🤔
 

ratix_gunz

Active member
Odd that it works but won’t merge. 🤔
I had a similar problem before with another of TH's addons. It goes back a few years but they had managed to correct it but in itself nothing very problematic, it is more visually annoying in the admin panel than use.
 

Ozzy47

Well-known member
My test show that this is not the case.

Also (in this could be a biggie) comments do not show up under New posts. However they do show under latest activity.

The addon works well. But just a little issue. When a comment is made the time stamp from forumview doesn't get updated that there is a recent reply.

As designed.
Comments do not update the date of the last post in the thread
 

Mr Lucky

Well-known member
As designed.
Comments do not update the date of the last post in the thread
This is a pity IMO, however it does seem strange that comments show in latest Activity, but they show as replies, not comments.

I would think that as New posts differentiates between replies and comments, then it would be the same in Latest Activity.
 

Sado Yasashii

Active member
Tried disabling all unnecessary plugins, modifiers templates, rebuild threads. None of this helped with the work of the plugin. Button comment it displays, but does not publish anything, if you try to download pictures, then throws out of the page topic or refuses to display. Forum does not give any errors, and the console Chrome v.100 gives a script error when you click on the comment button:
Code:
VM239:2 Uncaught TypeError: $(...).froalaEditor is not a function
    at <anonymous>:2:31
    at b (jquery.min.js:2:839)
    at Function.globalEval (jquery.min.js:2:2878)
    at h (core-compiled.js?_v=c1256f14:47:381)
    at core-compiled.js?_v=c1256f14:48:7
    at p (core-compiled.js?_v=c1256f14:88:32)
    at core-compiled.js?_v=c1256f14:88:111
    at c (core-compiled.js?_v=c1256f14:37:77)
    at HTMLScriptElement.<anonymous> (core-compiled.js?_v=c1256f14:37:485)
    at HTMLScriptElement.dispatch (jquery.min.js:2:43090)
Theme has no effect, on the default is the same. Only thing is, I haven't checked on a clean XF installation. I won't say for sure.
After disabling the plugin, all written comments appear.
Simply put, the plugin does not work on XF 2.2.8 patch 1 and 2.2.9. Any ideas? Maybe there is an analogue of this plugin?
 
Last edited:

Abraham54

Well-known member
Hello Ozzy,
maybe a dumb question, will the add-on effect all installed styles or can a style be dedicated to your add-on?
 

hasanakyuz

Active member
I wanted to try the plugin, I gave the user permissions. i applied the configuration option, but I couldn't run the plugin. i'm using the default theme.
 

Betfather

Member
this would be real gamechanger to my forum, unfortunately nothing happens after installation, no errors, no outdated templates, nothing 🥺
 
Top