1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Outdated Template Merging issues

Discussion in 'Troubleshooting and Problems' started by cdub, Nov 6, 2014.

  1. cdub

    cdub Well-Known Member

    I recently installed UI.X Dark and I added some of my old customizations back in but is says that I have outdated templates.

    One of my old customizations was adding a link in the menu bar. It's saying that I can't merge and I have to do it manually but I'm not sure how to it.

    Screenshot 2014-11-06 at 10.25.27 AM.png Screenshot 2014-11-06 at 10.25.17 AM.png
    Last edited: Nov 6, 2014
  2. Brogan

    Brogan XenForo Moderator Staff Member

    You will need to revert and reapply your edits.

    Also, ensure you have have the latest compatible version of the style installed.
  3. cdub

    cdub Well-Known Member

    It's still giving me errors. I see that the parent version says 1.4.2 and the custom version is 1.4.1 - is that referring to XenForo? I have XenForo 1.4.1 installed.
  4. Brogan

    Brogan XenForo Moderator Staff Member

    You may need to contact the style designer.
  5. Ian S

    Ian S Active Member

    i have issues with this too, why cant any template be used with a new version of xf??

Share This Page