1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Old links not working?

Discussion in 'Installation, Upgrade, and Import Support' started by istanbulzoom, Aug 23, 2015.

  1. istanbulzoom

    istanbulzoom Member

    Hello,

    Old links are not clickable in posts after converting from smf. All links look likes un-formatted texts. When I edit the messages, links can clickable again. But I cant edit thousands topics :)

    Is there any easy way?
     
  2. Mike

    Mike XenForo Developer Staff Member

    The posts are generally brought across as is (though we do some BB code editing). This would imply they weren't linked on SMF. Linking is only done at save time in XF.
     
  3. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    You can use this file to process and autolink all existing posts using XenForo's own helper.

    Please do not run this yourself if you aren't comfortable with code. This script is made to be edited and carefully tested before you actually commit the change.

    If you would like me to do this for you then send me a PM.
     

    Attached Files:

  4. istanbulzoom

    istanbulzoom Member

    Thank you Jake, Im sending you PM...
     
  5. istanbulzoom

    istanbulzoom Member

    Hello Jake!

    I uploaded your your codes into root of XF but its not working.

    When I run on web browser it says only that;
    Code:
    original
    
    [b]Ynt: Kamp Alanları Tehlikeli Çanları Çalıyor...[/b] [quote="tonozturgut"] kapital ve magazin ruhlu nesiller [/quote] güzel tespit yapmışsınız; maalesef bu yüzden burnumuzun ucundaki, bağıra bağıra gelen tehlikeleri görmüyoruz/göremiyoruz
    
    new
    
    [b]Ynt: Kamp Alanları Tehlikeli Çanları Çalıyor...[/b] [quote="tonozturgut"] kapital ve magazin ruhlu nesiller [/quote] güzel tespit yapmışsınız; maalesef bu yüzden burnumuzun ucundaki, bağıra bağıra gelen tehlikeleri görmüyoruz/göremiyoruz
    Do I need any change on codes?
     

Share This Page