XF 2.2 Notification of appointments or mentions in private subforum does not arrive

soluits

New member
Hello, I have some private subforums for the moderation team, the problem is that when it is cited or mentioned, the notifications do not appear. I checked the settings and permissions and everything is OK but they still don't appear. Users have read permissions but if they are cited or mentioned, the notifications do not appear.

1606229763742.png

Do you have any idea what could be happening?
 

Chris D

XenForo developer
Staff member
Unlikely to be a bug so I would check things like the Maximum mention alerts for the users who are triggering the mentions or quotes. Other things to check are whether the receiving user has opted out of receiving alerts for those types of alerts or if they are ignoring the user mentioning/quoting.
 

soluits

New member
Yes, I have checked that. I have reviewed permissions of subforums and groups, in other forums the notifications arrive without problem but not in that private one.
 

Zambfd

Member
We have that problem too. In the internal forum mentions are not delivered to the admins and moderators. Our admins and moderators accept mentions (no opt-out, no ignore). No limit will be exceeded. The internal forum differs in access rights. No user group has access except mods and admins: Private Forums -> No (All) -> Yes (Admins/Mods).
As soluits wrote, in other forums the notifications arrive without problem but not in that private one. Of course, mentions should be blocked for all other users in the sub-forum, but not for users who have access to the forum in question.
 
Last edited:
Top