Notice shown by URL Keyword

Notice shown by URL Keyword [Paid] 1.1

No permission to buy ($6.00)

Wutime

Well-known member
Wutime submitted a new resource:

Notice shown by URL Keyword - Show notices based on URL keywords and wildcards

Display notices based on any number of keywords found in the page URL.

Features:
  • Seamless integration with the existing Notices system
  • New "URL Keyword" ability is under "Page Criteria"
  • Keyword matching
  • Wildcard matching ( with * )
  • Regular expression matching
URL Examples:
  1. /whatever/bugs-bunny-lives-here
  2. /threads/bugs-are-no-good
  3. /forums/1979-bugs-bunny-movie
You can match all #1, #2 and #3 with...

Read more about this resource...
 

RoyalRumble

Active member
Thank you for this.

Our forum has a classified ticket thread and I wanted to have a notice just for the thread (or any future regarding tickets) and this worked a charm.
 

Sirmadsen

Active member
I'm trying to add a notice that only shows when uploading resources (on the create page) but I can't figure out how to do this.
For example I have a category with the URL "/resources/categories/action.37/add" and I'm trying to use "/resources/categories//add" but nothing happens. I've even tried "/resources/categories/" with no luck. When using add it works but then it will also show on other pages besides resources.

Any ideas @Wutime
 

Wutime

Well-known member
I'm trying to add a notice that only shows when uploading resources (on the create page) but I can't figure out how to do this.
For example I have a category with the URL "/resources/categories/action.37/add" and I'm trying to use "/resources/categories//add" but nothing happens. I've even tried "/resources/categories/" with no luck. When using add it works but then it will also show on other pages besides resources.

Any ideas @Wutime

Have you tried simply "resources/categories/action"?

It's been a while since I used this add-on but I think perhaps the starting "/" may be causing you issues.
 

Sirmadsen

Active member
Have you tried simply "resources/categories/action"?

It's been a while since I used this add-on but I think perhaps the starting "/" may be causing you issues.
I think I tried that yes, but I made it work by also limiting what categories in resources it should be shown at and then using add. The thing is it should be shown on all categories when adding a resource, not just in in "action". But like I said, I made it work by combining your great addon with the built in features.
 

Wutime

Well-known member
This resource has been removed and is no longer available. The following reason was provided:
This resource has been deleted by XenForo Ltd. in line with our resource housekeeping criteria.
 
Top