1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 Not Seeing Signatures

Discussion in 'Troubleshooting and Problems' started by Robust, Sep 2, 2014.

  1. Robust

    Robust Well-Known Member

  2. Martok

    Martok Well-Known Member

    ACP > Options > Search Engine Optimization (SEO)

    Ensure Show Signatures to Guests is enabled.
     
  3. Robust

    Robust Well-Known Member

  4. Martok

    Martok Well-Known Member

    OK, I can see your signature now. So if you disable it again for guests, can you see it when logged in?
     
  5. Robust

    Robust Well-Known Member

    Nope, I can't. I'll just leave it enabled, not that big of a deal I guess.
     
  6. Martok

    Martok Well-Known Member

    Any add-ons that could be conflicting? If so you will have to disable the one at a time to find the culprit.
     
  7. Mike

    Mike XenForo Developer Staff Member

    Sure you haven't disabled it in your account's preferences? "Show people's signatures with their messages"
     
  8. Robust

    Robust Well-Known Member

    I only have one addon.
     
  9. Robust

    Robust Well-Known Member

    It's ticked.
     
  10. Mike

    Mike XenForo Developer Staff Member

    Is it just your account that has the problem? (From both perspectives: you can't see any signatures or others can't see yours.) Can you see your signature on your profile page?
     
  11. Robust

    Robust Well-Known Member

    I was informed of it when my other administrator tried to set a signature and said it's not working, I checked his account in the admin control panel and he indeed did have one set, so far two administrators (in the group) experienced the issue.

    I see it on the profile, yeah. Also can't see it on the responsive version either, but I can't see signatures here on the responsive version so that part is probably normal.
     
  12. Mike

    Mike XenForo Developer Staff Member

    Please submit a ticket with admin CP access so we can confirm the issue.
     

Share This Page