1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 No Upgrade Available You are already running the current version (1.2.0)...

Discussion in 'Installation, Upgrade, and Import Support' started by Fredjo, May 28, 2014.

  1. Fredjo

    Fredjo Active Member

    Hello guys,

    I've searched the forum before posting this (stupid - again, and basic) question but when I go the the \forum\install folder, I get this error :

    Code:
    No Upgrade Available
    You are already running the current version (1.2.0). To do a fresh install, click here.
    
    I've uploaded the upgrade package, maybe I need to upload the whole version (since I'm upgrading from 1.2 to 1.3.2 ?) or is it something else ?
     
  2. Lisa

    Lisa Well-Known Member

    At a guess, I'd say you haven't uploaded the 1.3.2 upgrade package (maybe the files didn't overwrite when you uploaded them?)
     
    Fredjo likes this.
  3. Brogan

    Brogan XenForo Moderator Staff Member

    You have more than likely uploaded the files to the wrong location.

    You need to upload the contents of the upload folder to the directory where your forum is installed.
    You will then be prompted to overwrite the contents.
     
    Fredjo likes this.
  4. Fredjo

    Fredjo Active Member

    It indeed didn't ask to overwrite anything... mmmm :X3:
     

Share This Page