1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 No online status indicator showing?

Discussion in 'Troubleshooting and Problems' started by MichaelCS, Sep 27, 2014.

  1. MichaelCS

    MichaelCS Member

    So I seem to be missing my online status indicator in the top left hand corner once I upgraded to 1.4.1.

    Thoughts anyone?
     
  2. rainmotorsports

    rainmotorsports Well-Known Member

    Stock theme or custom one? Merged all the templates correctly? Have you turned it on?
     
  3. Steve F

    Steve F Well-Known Member

    Check for outdated templates, mainly message_user_info.
     
  4. MichaelCS

    MichaelCS Member

    Hey @Steve F Purchased my first XenForo license earlier today for a start-up project and an Adentio theme. Next project will be a PE theme for an existing project (once they raise enough for a XenForo license and migraiton from SMF). We discussed that over at PE!

    @rainmotorsports It's a custom theme Rain and I believe I merged everything correctly. I also believe that my profile has it turned on. I'm guessing that since it's a custom theme that the code isn't put in and that is why it isn't showing?
     
  5. Steve F

    Steve F Well-Known Member

    Is the option on in the ACP?

    ACP -> Messages
    upload_2014-9-26_21-37-27.png
     
  6. MichaelCS

    MichaelCS Member

    @Steve F

    Yes it is. Could be an older version of the skin itself as it was before 1.4 I believe. I'll have to update it.
     
  7. Steve F

    Steve F Well-Known Member

    In the message_user_info template search for this line

    Code:
    <xen:if is="{$user.isOnline}"><span class="Tooltip onlineMarker" title="{xen:phrase online_now}" data-offsetX="-22" data-offsetY="-8"></span></xen:if>
    If it is not there then the template is your problem.
     
  8. MichaelCS

    MichaelCS Member

    No, it isn't there. The skin is from a 1.3 and I've upgraded to 1.4.1

    Debating on the style of theme I'm using now; keeping it or switching to the style you and I were discussing and then going through all the customization with it (shudders) then using it for both projects. Regardless, the next project (the migration one) will be another XenForo license, THEN a PE theme that fits 1.4.1 so that everything works out of the box before I start all customization work on it.
     
  9. Steve F

    Steve F Well-Known Member

    If you need more assistance don't hesitate to ask us. We try and give our custom clients all updated versions of XenBase when new versions of XF come out, so long as it is a fairly simple update to your style it is free.
     
  10. MichaelCS

    MichaelCS Member

    I will once I get the 2nd license of XenForo for the existing migration site. I've already decided on a PE theme as that is what TAZ is using and I really like the way that site is laid out. Trust me, I'll be knockin! Plus you guys are half the price of the Audentio themes!
     

Share This Page