1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No emails are being sent out..

Discussion in 'Troubleshooting and Problems' started by Brandon Sheley, Jul 3, 2011.

  1. Brandon Sheley

    Brandon Sheley Well-Known Member

    I saw that I couldn't send a test email out when I was trying to email the users but it's been a busy week and I was planning on taking care of it later.
    Well I just realized that this means new users can't register (confirm email address) and also the forgot password link isn't going to work.

    I need to get this fixed asap
    I haven't touched any of the settings since the vbulletin import, and it's worked fine for years with that script and the same host.

    What do I need to check and if so, what do I need to request from our host?


    Happy 4th! :)
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Do you know if emails aren't being sent, or just if they aren't being received?
    If so, it could be due to emails being flagged as spam.

    Is the Board URL correct in Options?

    This may help: http://xenforo.com/help/email/
    Brandon Sheley likes this.
  3. Brandon Sheley

    Brandon Sheley Well-Known Member

    I guess I don't know if it's not being sent, but the test email never got to my gmail account and I've always gotten emails from our site before.
    Yes, the url is set to http://general-forums.com no trailing slash.

    Okay, I'll check out the link
  4. Brogan

    Brogan XenForo Moderator Staff Member

    Are you able to check the mail logs on the server to see if they are being sent?
    Brandon Sheley likes this.
  5. Brandon Sheley

    Brandon Sheley Well-Known Member

    Ah I found out what I did.
    The other day when I was messing with it, I had switched to the SMTP option after not receiving an email. So I switched it back to default and ran a test email and I see it when into my junk folder. That might of been because I had the word "test" in the title and body..?

    Either way, thanks for the help and link

Share This Page