1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need help with ACP NOW!!!

Discussion in 'Off Topic' started by Dark Matter, Jul 2, 2011.

  1. Dark Matter

    Dark Matter Active Member

    I've installed WampServer 2.0c version, which appears after trying a higher and lower version to be the most stable for me, it's not generating any PHP, Apache or MySQL error logs. Not like the other versions I tried did. But I have one big humongous annoying problem!!!!

    The PHP version used with it is PHP 5..2.6 and for the life of me I cannot find the correct php_acp.dll to use for that PHP version. Any advice or pointing me the right direction would be welcomed.
     
  2. Vincent

    Vincent Well-Known Member

    "Need help with ACP PLEASE!!!" would be a better title in my opinion but who am I?
     
    Dodgeboard, Edrondol and erich37 like this.
  3. ragtek

    ragtek Guest

    I think you're searching for php_apc.dll and not php_acp.dll ;)
     
  4. Dark Matter

    Dark Matter Active Member

    Yeah, I always get that bit wrong. :cautious:

    But anyways, been searching Google 2 days. Result, one found that failed being listed as 3.0.19 for using. Worked and showed up in php.ini as installed, but when running forum using APC cache apache stops working the minute I try and load forum up, or a least I think that's what happens? Wamp icon changes and localhost shows blank page then.

    Can I ask, is there supposed to be an Apache module you have to active also, along with activating the PHP acp module? I see a few Apache cache modules and none of them are ticked.
     
  5. ragtek

    ragtek Guest

    have you checked the error log?
     
  6. Dark Matter

    Dark Matter Active Member

    I did but cannot remember now what it said, plus I removed all php.ini entries for it and removed apc.dll from server. I would have to install it again to see what that error was generated. But I think it mentioned "Windows", as though it wasn't compatible to work with it? Could be wrong, I'll try and find that apc.dll I used again and set things and check logs to post here exactly what it said.

    But, is there also an Apache module you have to active for APC to work with it, like a cache one or something? I'm just wondering if the problem happened with Apache because I didn't have some module active that I should have had.
     
  7. Dark Matter

    Dark Matter Active Member

  8. CraigBGower

    CraigBGower New Member

    Hi dark matter,

    You're searching for php_apc.dll and not php_acp.dll am i right? i know where you can get that file.

    http://dllcentral.com/php_apc.dll/5.2.5.5/
    You can get the php_apc.dll file from the above link.
    this is the source which is best for solving this sort of dll related issues.
    Click the Link on this page and it will fix your problem.
     

Share This Page