1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Add-on Need help getting script working on server

Discussion in 'Custom Service/Development Requests' started by Nelson T., May 7, 2015.

  1. Nelson T.

    Nelson T. Guest

    Someone on here sold me a script that supposedly will import files from a /files directory on my server to the resource manager, so I don't have to upload them one at a time.

    The script had to be used with SSH CLE. It did not work on my server. My web host says it is the script. I do not know whether it is the script or the server.

    I tried, with help from kind people here, to debug it myself and cannot.
    (See https://xenforo.com/community/threa...p-script-get-unexpected-error-occurred.97835/)

    I need someone to debug it and get it working for me please.
  2. Nelson T.

    Nelson T. Guest

    This is a PAID request, btw...
  3. sbj

    sbj Well-Known Member

    Maybe @MattW can help you.
    Try contact him here or on his website.
    MattW likes this.
  4. Nelson T.

    Nelson T. Guest

    Thank you for your suggestion.
    Matt kindly agreed to check the code for me.

    Here are his comments:

    It's an error with the code:

    [Code removed to avoid licensing problems]

    From what I can interprit, it's not creating the array needed from this function

    [Code removed to avoid licensing]

    I've added a print_r into the scrip, and it's traversing and creating the array correctly.

    He then told me that I need the support of the author to fix it it. That I should at least show him the error you are getting, and he should fix it for you.

    Unfortunately, as I told Matt, the coder, Batpool52 refused to help me fix this. He sold it to me for $45, and then told me it works and it was my fault for being too stupid to know how to run SSH CLE. He is that guy that everyone says is so great (he asks you to say that). I told him it wasn't working and asked for help or a refund and he said "NO."

    My offer still stands to pay someone reliable to fix this for me, since Batpool52 refused to stand by his work or help in any way.
  5. Nelson T.

    Nelson T. Guest

    Jon W (Waindigo) fixed the bad code that Batpool52! wrote for me, and the addon worked beautifully to import directories from a folder and make them categories in the RM.

    Jon W is a good coder and kind person to help me.

    Judge for yourself.

    In any event, this request has been satisfied. Thanks again Jon!
    BoostN and MattW like this.

Share This Page