1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not a Bug Mysqli statement execute error

Discussion in 'Resolved Bug Reports' started by chiefcoors, Apr 12, 2015.

Thread Status:
Not open for further replies.
  1. chiefcoors

    chiefcoors New Member

    An exception occurred: Mysqli statement execute error : Incorrect arguments to mysqld_stmt_execute in /home/u254922291/public_html/library/Zend/Db/Statement/Mysqli.php on line 214

    1. Zend_Db_Statement_Mysqli->_execute() in Zend/Db/Statement.php at line 297
    2. Zend_Db_Statement->execute() in Zend/Db/Adapter/Abstract.php at line 479
    3. Zend_Db_Adapter_Abstract->query() in Zend/Db/Adapter/Abstract.php at line 734
    4. Zend_Db_Adapter_Abstract->fetchAll() in EWRporta/Block/RecentNews.php at line 38
    5. EWRporta_Block_RecentNews->getModule() in EWRporta/Model/Blocks.php at line 116
    6. EWRporta_Model_Blocks->getBlockParams() in EWRporta/ViewPublic/Custom.php at line 71
    7. EWRporta_ViewPublic_Custom->renderHtml() in XenForo/ViewRenderer/Abstract.php at line 227
    8. XenForo_ViewRenderer_Abstract->renderViewObject() in XenForo/ViewRenderer/HtmlPublic.php at line 71
    9. XenForo_ViewRenderer_HtmlPublic->renderView() in XenForo/FrontController.php at line 586
    10. XenForo_FrontController->renderView() in XenForo/FrontController.php at line 158
    11. XenForo_FrontController->run() in /home/u254922291/public_html/index.php at line 13
  2. Chris D

    Chris D XenForo Developer Staff Member

    Please associate your license with your forum user account. This seems to be related to an add-on. You would need to seek support from the add-on author.
Thread Status:
Not open for further replies.

Share This Page