1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not a Bug Mysqli prepare error

Discussion in 'Resolved Bug Reports' started by bumble, Aug 16, 2015.

  1. bumble

    bumble Member

    Was trying to uninstall a sub-account addon, got this instead:

    Server Error
    Mysqli prepare error: Unknown column 'subaccount_parent.subaccount_user_ids' in 'field list'

    1. Zend_Db_Statement_Mysqli->_prepare() in Zend/Db/Statement.php at line 115
    2. Zend_Db_Statement->__construct() in Zend/Db/Adapter/Mysqli.php at line 381
    3. Zend_Db_Adapter_Mysqli->prepare() in Zend/Db/Adapter/Abstract.php at line 478
    4. Zend_Db_Adapter_Abstract->query() in Zend/Db/Adapter/Abstract.php at line 753
    5. Zend_Db_Adapter_Abstract->fetchRow() in XenForo/Model/User.php at line 427
    6. XenForo_Model_User->getUserById() in XenForo/Model/User.php at line 936
    7. XenForo_Model_User->getVisitingUserById() in XenForo/Visitor.php at line 415
    8. XenForo_Visitor::setup() in XenForo/Session.php at line 378
    9. XenForo_Session::startAdminSession() in XenForo/ControllerAdmin/Abstract.php at line 48
    10. XenForo_ControllerAdmin_Abstract->_setupSession() in XenForo/Controller.php at line 306
    11. XenForo_Controller->preDispatch() in XenForo/FrontController.php at line 346
    12. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 134
    13. XenForo_FrontController->run() in /home/beyond66/public_html/forum/upload/admin.php at line 13
  2. teletubbi

    teletubbi Active Member

    Might be a good idea to post it in this add on Thread.
  3. bumble

    bumble Member

    Considered it, but now I can't actually log in anywhere, on the forum or the admin page. I enter my user/pass on the admin.php and go nowhere. Instead, an orange M pops up.
  4. teletubbi

    teletubbi Active Member

    Add this to your config file:

    $config['enableListeners'] = 0

    This will disable all addons so you can access your board again.
  5. bumble

    bumble Member

    Didn't work. Got a blank XF login page that went nowhere.

    Guess I'll contact my host and see if they can fix it. Thanks for the help.

Share This Page