1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 My Sql Error

Discussion in 'Troubleshooting and Problems' started by VinnyS, Jan 29, 2015.

  1. VinnyS

    VinnyS Active Member

    Hi
    I just installed the media gallery from XenForo, however I also have Nobita Social Groups installed and now the Media gallery after clicking on the tab for the media gallery is giving me this error??

    Vinny

    Server Error

    Mysqli prepare error: Unknown column 'media.social_group_id' in 'where clause'

    1. Zend_Db_Statement_Mysqli->_prepare() in Zend/Db/Statement.php at line 115
    2. Zend_Db_Statement->__construct() in Zend/Db/Adapter/Mysqli.php at line 381
    3. Zend_Db_Adapter_Mysqli->prepare() in Zend/Db/Adapter/Abstract.php at line 478
    4. Zend_Db_Adapter_Abstract->query() in XenForo/Model.php at line 219
    5. XenForo_Model->fetchAllKeyed() in XenGallery/Model/Media.php at line 93
    6. XenGallery_Model_Media->getMedia() in XenGallery/ControllerPublic/Media.php at line 45
    7. XenGallery_ControllerPublic_Media->actionIndex() in Nobita/Teams/XenGallery/ControllerPublic/Media.php at line 7
    8. Nobita_Teams_XenGallery_ControllerPublic_Media->actionIndex() in XenForo/FrontController.php at line 347
    9. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 134
    10. XenForo_FrontController->run() in /home1/spingola/public_html/leominstersocialtoday/index.php at line 13
     
  2. Mike

    Mike XenForo Developer Staff Member

    Looks to me like that's a bug with the Social Groups add-on.
     
  3. VinnyS

    VinnyS Active Member

    Hi Mike
    I have post with the maker of the add-on, thank you with the reply....

    Vinny
     

Share This Page