XF 2.2 Multiquote stopped working

Mr Lucky

Well-known member
On one forum I have, if I select some text and add to quote, I then get the expected insert quotes in the reply box but when I click on that I gett the Oops message:

No messages were selected.

I am unable to insert the quote.

If I use the reply button then the full post gets quoted as expected.

Tried in default style and addons disabled

Can anyone please help? (before submitting a ticket)
Does it work as expected for you on this site? If so, I'd suspect there's an add-on messing something up on your site. Have you tried disabling your add-ons to see if that fixes it? It could also be something in the style if you're using a non-default style. Try switching to the default style on that forum to see if that makes a difference.
See my post above, I mentioned that I have tried with default style and addons disabled.

Doh! Sorry, I have trouble reading sometimes. Ha!

Yeah, I'm not sure what else could be the issue with that. If it's working fine here, and on other sites, I'd assume there's something in the default style that's been changed on the site in question.
Top Bottom