• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Fixed  MSIE 9 TinyMCE Expands With Every Keystroke

Cory Booth

Well-known member
#1
OK, I know this is beta, but....
I doubt it will change much when "released".
So....
I have seen when using IE9 the reply box does one of two things...
1. Continually expands as you type (but upon submit, the text is fine)
or
2. Only has a blank white area with no cursor or text.
(clicking the A symbol to switch modes allows you to type)
There are others, but I have seen them on other sites as well...
 

a legacy reborn

Well-known member
#2
IE9 is in Beta which is probably the main reason it is messing up. IE9 probably has alot of changes to undergo...so trying to change xF for it would be a waste of resources seeing as it might have to change it again when IE9 is official.
 

Kaiser

Well-known member
#3
OK, I know this is beta, but....
I doubt it will change much when "released".
So....
I have seen when using IE9 the reply box does one of two things...
1. Continually expands as you type (but upon submit, the text is fine)
or
2. Only has a blank white area with no cursor or text.
(clicking the A symbol to switch modes allows you to type)
There are others, but I have seen them on other sites as well...
I agree the the same happens to me in IE9 when I use it to test stuff on a regular account. There are more problems also.
IE9 is in Beta which is probably the main reason it is messing up. IE9 probably has alot of changes to undergo...so trying to change xF for it would be a waste of resources seeing as it might have to change it again when IE9 is official.
Just like cory said, I doubt anything will barely change when IE9 is out of beta.
 

Rudy

Well-known member
#8
Hate to bump this, but didn't want to waste a new thread on it.

One of my members reports that even if he separates paragraphs with two newlines, the paragraphs display with no space between them. He is seeing the TinyMCE editor, and it is otherwise working properly (he sees WYSIWYG on his text entry), but the paragraphs are not spaced apart after the post is submitted, even if they look OK in the TinyMCE window.

Related, perhaps?
 

nrep

Well-known member
#9
Hate to bump this, but didn't want to waste a new thread on it.

One of my members reports that even if he separates paragraphs with two newlines, the paragraphs display with no space between them. He is seeing the TinyMCE editor, and it is otherwise working properly (he sees WYSIWYG on his text entry), but the paragraphs are not spaced apart after the post is submitted, even if they look OK in the TinyMCE window.

Related, perhaps?
I also get the same problem in IE9 (stable) when using the editor.
 

Rudy

Well-known member
#13
But "IE9 is the best browser for the web" :) I just find it takes forever to be able to begin a reply.
I use Chrome 99.9% of the time, only using IE to check page layouts with. What I've noticed even in IE8 is how sluggish it responds. My own XF forum was taking several seconds to respond yesterday when Chrome was nice and crisp; twice yesterday, IE8 got hung for about 30 seconds while trying to do some XF operation (can't remember what) that it usually had no problem with. Even opening a tab is sluggish in IE8. You it Ctrl-T on the keyboard and you see IE8 starting to load something, then the tab finally appears; Chrome's tab appears instantly. I guess I'm saying I have less than zero percent confidence IE9 will be any better than IE8. :D And I don't think any of it is a bug in XF at all.

TinyMCE, on the other hand... *sigh* I've always had problems with it.