1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Moderating posts error message

Discussion in 'XenForo Questions and Support' started by Radiola, Jun 15, 2015.

  1. Radiola

    Radiola Member

    This is a new problem which has developed since yesterday. I looked through threads here but I can't seem to find a similar topic.

    All posts from guests go into a moderation queue. When I try and approve a post I get the message:

    [domain name] - Error
    Security error occurred. Please press back, refresh the page, and try again.

    Pressing back, refreshing the page and trying again is not working.

    Since it just started within the last 24 hours I'm thinking it might be some kind of server problem but I don't have any email from the server alerting me to a problem. It's possible they have been doing some tweaking on things. I need to go in and check that.

    (On the other hand this may be a simple problem and I just haven't figured it out yet)
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    How many posts are in the queue?

    If there is an excessive number of posts and if your PHP is hardened then you might be exceeding a server limit which could result in this error message. For example, max_input_vars in your PHP configuration could be limiting in this case.

    Manual approval with db queries may be an option for you:

  3. Radiola

    Radiola Member

    At the moment 13, 11 when I started looking at it. 9 I believe when the problem was first noticed.
  4. Radiola

    Radiola Member

    Okay, problem resolved. I manually approved the posts and that worked. I think you're right Jake, there were just too many in the queue.

Share This Page