1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 Moderating every post

Discussion in 'Troubleshooting and Problems' started by Ron G, Jun 17, 2014.

  1. Ron G

    Ron G Member

    I'm still getting used to XenForo. Right now, every post in my forum (www.immigration-information.com) requires moderator approval. I've gone back and checked all of the node permissions and I can't find anything that is causing this behavior. Please give me suggested places to look so that I can set it so that posts will simply appear without moderation.

    Thanks

    Ron
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Have you set the option for the node, which is separate from the permissions?

    Moderate all messages posted in this forum
    If enabled, a moderator will have to manually approve any messages posted in this forum.
     
  3. Ron G

    Ron G Member

    That box is NOT checked for any of the forums. Nonetheless, if a message is posted, it goes into the moderation queue.
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

    The possible reasons are the node option (ruled out), permissions, or spam settings.

    Have you run the permissions analyser?
     
  5. Ron G

    Ron G Member

    Thank you for your patience, and please pardon my ignorance, but where is the permissions analyzer?

    Thanks

    Ron
     
  6. Martok

    Martok Well-Known Member

    ACP > Users > Analyze Permissions.

    There's a very good Search facility built into the ACP (top left). If you ever want to find anything, just type it in there and it'll show you where it is.
     
  7. Brogan

    Brogan XenForo Moderator Staff Member

    ACP -> Users -> Analyse Permissions

    upload_2014-6-18_17-4-29.png
     

Share This Page