1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 Migrated from one VPS to another via cPanel - 500 Internal Server Error

Discussion in 'Troubleshooting and Problems' started by Dynamic, Jan 11, 2015.

  1. Dynamic

    Dynamic Well-Known Member

    Hi guys,

    I just moved my forum to a new VPS via the cPanel transfer tool. For some reason I am now getting this error.


    Code:
    Internal Server Error
    
    The server encountered an internal error or misconfiguration and was unable to complete your request.
    
    Please contact the server administrator, webmaster@xxxxxx.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.
    
    More information about this error may be available in the server error log.
    
    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.
    Apache/2.2.27 (Unix) mod_ssl/2.2.27 OpenSSL/1.0.1e-fips mod_bwlimited/1.4 Server at xxxxx.com Port 80
    I am unable to access the admin panel. I also turned the .htaccess file off (renamed it) and the error changed to "An unexpected error occurred". However, I do not believe it is a .htaccess problem as I am running another installation of Xenforo on the new server and it is working fine.

    Any ideas?



    EDIT - I just removed a line from my .htaccess and now that initial error is gone. It now just displays "An unexpected error occurred. Please try again later." There is no more info if I view the source of the error page. Any clues?

    Thanks.
     
    Last edited: Jan 11, 2015
  2. Dynamic

    Dynamic Well-Known Member

    Okay, turns out it was xcache causing the issues. All good now :)
     

Share This Page