Lack of interest method verifyCriteria inside datawriters

This suggestion has been closed automatically because it did not receive enough votes over an extended period of time. If you wish to see this, please search for an open suggestion and, if you don't find any, post a new one.

xf_phantom

Well-known member
Wouldn't it be better to move this to a Datawriter_Helper Class or into the abstract Datawriter, because it's a method which is available/used in 3 XenForo Datawriters (notice,trophy,usergroupromotion) and it's also a method, which can be used ( & is already being used) in several addon datawriters.
 
Last edited:
Upvote 1
Top