1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 messed up, need help

Discussion in 'Troubleshooting and Problems' started by Echelon, Jan 3, 2015.

  1. Echelon

    Echelon Active Member

    anybody knows how to fix this error?

    at this moment i can not translate any phrases anymore because it does not show my phrases


    help.png
     
  2. Liam W

    Liam W Well-Known Member

    Does the file health check show any invalid files and/or do you have any add-ons installed?

    Liam

    EDIT: Looks like that addon dropdown is being provided by an add-on... Disable it (it has an issue) and/or any template mods associated with it.
     
    Echelon likes this.
  3. Echelon

    Echelon Active Member

    no. it has to do with this thread.....https://xenforo.com/community/threads/lightweight-responsive-svg-social-sharing-buttons.78316/

    there it says that you need to make a template......instead i have made a addon....seems like in my stupidity.....i deleted the addon but now i cannot translate again
     
  4. Liam W

    Liam W Well-Known Member

    It looks to me like an Addon that allowed you to filter phrases based on addon has been changed so that the relevant code is no longer there to list the add-ons.
     
  5. Echelon

    Echelon Active Member

    ow
     
  6. Echelon

    Echelon Active Member

    Ok. Figured it out. @Waindigo suggested that is was due to the addon installer from chris D. I deinstalled this addon and installed it again....now it works fine again......except....now i have to manually add all the url's again for updating addons......got 79 addons so this will be fun ;-)
     
  7. Jon W

    Jon W Well-Known Member

    Should be able to just re-enable Chris's add-on after the add-on has installed.
     
    Echelon likes this.
  8. Echelon

    Echelon Active Member

    Solved. Thanks Jon
     

Share This Page