1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Maybe a change with Facebook has happened

Discussion in 'General XenForo Discussion and Feedback' started by mrGTB, Dec 8, 2011.

  1. mrGTB

    mrGTB Well-Known Member

    I've spotted Steve Machol tweeting that he cannot login to his XenForo site using Facebook anymore here: https://twitter.com/#!/smachol/status/144867526973722624

    This reminded me of something I spotted the other day when creating a new FB account and then trying to setup the API for XenForo FB login. I had no problems before using another older FB account, even though I didn't use real first and last names with it. That wasn't the case on my new account created, the API refused me saying real names was not used for FB account.

    I'm just wondering if FB might have made some very recent changes with setting up API to be more strict about real names used. And if this might possibly be linked with Steve having issues login in with FB. No idea, but thought I would bring it up. It might be worth checking also if you use API with XenForo - if yours is still working OK.
     
  2. Andrej

    Andrej Well-Known Member

    I have not been able to log inn into the forums today using Facebook neither.
     
  3. Mike

    Mike XenForo Developer Staff Member

  4. Mike

    Mike XenForo Developer Staff Member

  5. robdog

    robdog Well-Known Member

    Damn those Facebook guys and there changes! :)
     

Share This Page