1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mass error while loading an avatar

Discussion in 'Troubleshooting and Problems' started by buzb, Feb 21, 2012.

Thread Status:
Not open for further replies.
  1. buzb

    buzb New Member

    Hello dear members of the forum.
    When you download the avatar's throw out such errors.
    rename(/var/tmp/phpx0BzWV,/home/*****/data/avatars/l/0/1.jpg) [function.rename]: Operation not permitted
        rename() in XenForo/Model/Avatar.php at line 342
        XenForo_Model_Avatar->_writeAvatar() in XenForo/Model/Avatar.php at line 206
        XenForo_Model_Avatar->applyAvatar() in XenForo/Model/Avatar.php at line 69
        XenForo_Model_Avatar->uploadAvatar() in XenForo/ControllerPublic/Account.php at line 482
        XenForo_ControllerPublic_Account->actionAvatarUpload() in XenForo/FrontController.php at line 310
        XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 132
        XenForo_FrontController->run() in /home/*****/index.php at line 13
    All files are the standard version 1.1.2
    In what may be the problem?
    Error that is, it no.

    Thanks in advance for your help.
  2. Brogan

    Brogan XenForo Moderator Staff Member

    I have moved the thread from bug reports to troubleshooting.

    If you wish to receive support, associate your forum account with your licence and post in the customer forums.
Thread Status:
Not open for further replies.

Share This Page