1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Make node descriptions display, no popup

Discussion in 'Styling and Customization Questions' started by Morgain, Jan 5, 2013.

  1. Morgain

    Morgain Well-Known Member

    My Link Forums display their descriptions on the node tree but the ordinary forum type shows its description by popup. I like the popup normally but would like them to match on this board, no popup style.
  2. Jon W

    Jon W Well-Known Member

    ACP -> Style Properties -> Forum/Node List -> Enable Forum Descriptions Tooltips

  3. Morgain

    Morgain Well-Known Member

    Both those are enabled but the descriptions only show on hover.
  4. Kim

    Kim Well-Known Member

    Uncheck the bottom one.

    Edit, actually I just checked this on one of my sites, and I had both checked and the descriptions showed, I unchecked the bottom one and the description still shows.

    Edit.. scratch all that, you just need them both checked as was explained before. The bottom one does the actual forum descriptions, not the category descriptions.

    I think it could be a cache issue, you might need to clear your cache Morgain.
    Morgain likes this.
  5. Morgain

    Morgain Well-Known Member

    Kim thanks. I unticked the bottom one and it worked :)
  6. Kim

    Kim Well-Known Member

    Ahhh good, so those were the ones you were after, I was confused which ones you meant.

    Glad it's sorted anyway.

Share This Page