• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

LW-KDark [Deleted]

Digital Doctor

Well-known member
#4
Great Job.
nice innovation.

Thanks for the demo it was great.
a login of: user/User will cause confusion. The capital U is just asking for trouble. (I made this mistake). make it user/user.

XF.search.and.login.prominent.jpg

I get the idea of making login and search more prominent .. so people will use them.
I think this might work ... but for your good members that use login and search ... it's just punishment how "in your face" these are.
Maybe if the user uses the red search bar once, a nicer looking one will appear ? :) ie. There will be a reward for actually using search !

Note: the word Search is grey ... you might want it white ? I'v seen a search bar where is was entirely dark Except for the white outline, the hour glass and the word search were white - and it stood out alot.

Think about ....

When I click Search Forums ...http://kpumco.com/demo/index.php?search/&type=post
The Search Forums and What's New? links go away.
- I think they should stay visible.
- I would probably use the What's New a fair amount.
- I think they go away in the default xenforo search because there is no Search Tab ....
 

Lenin

Active member
#5
Great Job.
nice innovation.

...
thanks



Great Job.


View attachment 30385

Note: the word Search is grey ... you might want it white ? I'v seen a search bar where is was entirely dark Except for the white outline, the hour glass and the word search were white - and it stood out alot.

regarding the search, I pass over in a few words I forgot to configure,
I have already solved but I think tomorrow I'll upload a acutualizacion with changes made
if you find errors in the design, I apologize, I'm starting on my first design and style are more or less with several modifications xenforo extras
 

Adam Howard

Well-known member
#6
First of all, congratulations on a well designed skin. You've really put A LOT of work into this.

My only issue is that I can not seem to hide the members tab and help tab. Something not really needed on my site and I have enough tabs as it is, that if I don't hide them, things don't look so right.

I've tried adding code to Extra.css and also commenting out both tabs in the navigation, but they seem to still be there.

I'm hoping once they're removed (or hidden), that the conflict with these two modifications will also go away.

http://xenforo.com/community/resources/8thos-navigation-avatar.774/
http://xenforo.com/community/resources/multi-language-web-page-in-few-seconds.782/updates
 

Lenin

Active member
#7
you have to manually remove them completely from the workforce where they are housed
PCA>Appearance>Styles>KDark>Templates>navigation_user_bar
find
HTML:
                        <!-- members -->
                        <xen:if is="{$tabs.members}">
                            <!-- ojo -->
                            <a href="{$tabs.members.href}" class="navLink {xen:if $tabs.members.selected, 'selected'}">{$tabs.members.title}</a>       
                        </xen:if>
                       
                   
                        <!-- help -->
                        <xen:if is="{$tabs.help}">
                            <a href="{$tabs.help.href}" class="navLink {xen:if $tabs.help.selected, 'selected'}" rel="help">{$tabs.help.title}</a>
                        </xen:if>
 

Adam Howard

Well-known member
#8
you have to manually remove them completely from the workforce where they are housed
PCA>Appearance>Styles>KDark>Templates>navigation_user_bar
find
HTML:
                        <!-- members -->
                        <xen:if is="{$tabs.members}">
                            <!-- ojo -->
                            <a href="{$tabs.members.href}" class="navLink {xen:if $tabs.members.selected, 'selected'}">{$tabs.members.title}</a>     
                        </xen:if>
                     
                 
                        <!-- help -->
                        <xen:if is="{$tabs.help}">
                            <a href="{$tabs.help.href}" class="navLink {xen:if $tabs.help.selected, 'selected'}" rel="help">{$tabs.help.title}</a>
                        </xen:if>
<xf:comment> </xf:comment>

Is the same thing as actually deleting the code.

I also added this into Extras.ccc

PHP:
.navTabs .navTab.help.PopupClosed
{
    display: none;
}
.navTabs .navTab.members.PopupClosed
{
    display: none;
}

Deleting seems to have worked on your skin..... Very odd. Affective, but odd. ..... Thanks you :)

Sadly, the incompatibility seem to remain.

www.sociallyuncensored.eu 2012-6-19 13:23:21.png
 

Lenin

Active member
#11
<xf:comment> </xf:comment>

Is the same thing as actually deleting the code.

View attachment 30717
try this
<xen:comment>
<!-- members -->
<xen:if is="{$tabs.members}">
<!-- ojo -->
<a href="{$tabs.members.href}" class="navLink {xen:if $tabs.members.selected, 'selected'}">{$tabs.members.title}</a>
</xen:if>


<!-- help -->
<xen:if is="{$tabs.help}">
<a href="{$tabs.help.href}" class="navLink {xen:if $tabs.help.selected, 'selected'}" rel="help">{$tabs.help.title}</a>
</xen:if>
</xen:comment>
works without error ...
 

Adam Howard

Well-known member
#14
This really is a 5 star style, but it does not play well with all my modifications. Not the authors fault at all. With everything I have to tweak my community... It was bound to happen where I would find something I love, but can't use it.

Wonderful work you've done here and clearly you have skills in designing.
 

abnvet

Active member
#15
thank you for this style - I would like to use it more with a fixed width I changed the controller to 60% which is working well however I cant get the navigation to line up can you advise
 
#16
Like the style man :)

I have been changing the red though, to more earthy colors. I can not find for the life of me, where to change the of the RED colors? The rest of the Avatar block and the login Button?

Hey also, the Search field on mine ,good on the right side, but the text 'Search' was on the left hand side somewhat overlapping the forum title text.. this a known issue? I just removed that search field for now.. Because I also could not find where the Red colors to that were. I could only get the top of the search block to change.

Thanks a lot for any help!

issue1.jpg Issue2.jpg