1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 Lost IP info

Discussion in 'XenForo Questions and Support' started by Mr Lucky, Apr 8, 2014.

  1. Mr Lucky

    Mr Lucky Well-Known Member

    Is it normal or possible for an IP addrress in the a user profile (in admin) to get lost during a migration from vbulletin to xenforo?

    Thanks
     
  2. Mike

    Mike XenForo Developer Staff Member

    It's possible, but there is code to import it. Is the "IP" link not showing on posts? (If not, do check permissions.)
     
  3. Mr Lucky

    Mr Lucky Well-Known Member

    The link is showing for posts, however the box that opens has no detail:

    ipbox.jpg


    The user profile in Admin has this for that user:

    • No IP logs were found for the requested user.

    However when I check back on my old vbulletin before importing to xenforo there is an IP address for this user.

    NB: Other users I checked do have IP addresses which survived the import (however for all of them, the box from the link under posts shows blank as above, but perhaps I should report that as a separate issue)
     
  4. Mike

    Mike XenForo Developer Staff Member

    What XF version did you import into?

    If you want, I can look into this. I'd need FTP details and an account that can view the IP details.
     
  5. Mr Lucky

    Mr Lucky Well-Known Member

    I think it was 1.2 (or whatever was current back in November 2013)

    OK, will PC details to you or do you want a ticket raised?
     
  6. Mike

    Mike XenForo Developer Staff Member

    Ticket please.
     
  7. 0ptima

    0ptima Well-Known Member

    Was this ever solved?

    In May I did a test import from VB 3.8 to XF 1.3 and had a million IP rows on a test server (WAMP).

    I did the real conversion yesterday to XF 1.3.4 and only have 60 thousand IP rows (LAMP).
     
  8. Mike

    Mike XenForo Developer Staff Member

    IPs are only brought over from associated content, but bear in mind the IP pruning option in XF (which defaults to a year).
     
    adwade likes this.
  9. 0ptima

    0ptima Well-Known Member

    Thanks, that was the issue.

    I should have set up all the options prior to the conversion :(

    upload_2014-8-3_12-9-11.png
     

Share This Page