1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Login issues

Discussion in 'Installation, Upgrade, and Import Support' started by ChrisW, Dec 26, 2013.

  1. ChrisW

    ChrisW Member

    I've just imported an installation from vbulletin v4 to xenform but i now have an issue logging in. I can login fine but i only remail logged for a couple of page loads then im logged out again. Ive tried deleting cookies trying other browsers but with no luck any ideas anyone ?
  2. Liam W

    Liam W Well-Known Member

    Front or backend?

    Does your IP change often?
  3. Brogan

    Brogan XenForo Moderator Staff Member

    Is the URL flipping from www to non-www or vice versa?
  4. ChrisW

    ChrisW Member

    Does not appear so, The admin area seems worst on every page load i need to login again front end seems every 5 or 6 page loads.
  5. Brogan

    Brogan XenForo Moderator Staff Member

    Are you caching sessions via config.php?

    Do you have a reverse proxy such as CloudFlare?

    Is your IP address changing with page loads?
  6. ChrisW

    ChrisW Member

    I only have the standard install code in the config.php file, I dont use any reverse proxy and ive checked my ip address which remains the same on page loads.
  7. Brogan

    Brogan XenForo Moderator Staff Member

    I have just logged in to your ACP with JS disabled and there is a message: "There are manual rebuild processes that have been stopped before completion. Click here to complete them."

    Did you manage to actually complete the import?
    Did the login issue happen before you did the vB import?
  8. ChrisW

    ChrisW Member

    No problems with vbulletin, Import completed fine. But had issues logging in so I then tried running Rebuild user cache to fix the problem but am now unable to complete that because on every reload it logs me out.
  9. Brogan

    Brogan XenForo Moderator Staff Member

    I had a quick look but I couldn't see anything obvious.

    Did you or your host make any changes at all prior to the problem starting?
  10. ChrisW

    ChrisW Member

    Problem appears to have fixed itself now. I'd completed the user cache rebuild and its now fine. Thanks for your help.

Share This Page