1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 locked out of ACP

Discussion in 'Troubleshooting and Problems' started by Steff, Dec 30, 2015.

Tags:
  1. Steff

    Steff Member

    Can anyone help with suggestions. Looks like all the admins have been locked out of ACP. All I get is password incorrect and now I've tried too many times.
     
  2. Amaury

    Amaury Well-Known Member

    You'll just need to wait out the lockout period, which I'm pretty sure is 15 minutes. I'm not aware of any other way to deal with this.
     
  3. Steff

    Steff Member

    It's not just me... all of the admins can't log in. They all say they password is incorrect. I'll take a search of the server log and see if anything comes up there
     
  4. Steff

    Steff Member

    OK there was a php version change to an older version would this have been it. I asked my host to install a script and they seem to have changed php version to 5.2

    **edit**
    Yes that seems to have sorted this out.
    Can anyone from Xenforo comfirm that changing the php to a lower version could do this or do I need to examine the server for anything else. It seems to be ok now that I've changed the version to 5.3
     
    Amaury likes this.
  5. Slavik

    Slavik XenForo Moderator Staff Member

    Correct, XenForo uses the most advanced encryption available to it, so a rollback to a version which doesnt have newer encryption protocols would cause better encrypted passwords to fail.
     
  6. Steff

    Steff Member

    Thanks Amaury and Slavik for your quick replies. Yes that makes sense now.
    Forgive me for being a bit jumpy... I once hosted Photopost so I know what it's like to be hacked day in and day out ;)
    It's all working fine again now thanks
     

Share This Page