• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.4 LiveLeak Video Embedding No Longer Works

Tracy Perry

Well-known member
#2
When users of my website try to embed LiveLeak videos, they do not embed any more.

See this thread...
https://forum.dashcamtalk.com/threads/luckiest-cyclist-in-russia-and-quite-possibly-the-world.7436/

Also did a test thread here on Xenforo.com

https://xenforo.com/community/threads/liveleak-video-embedding.83601/
I don't think LiveLeak is a built in BBcode... so you would need to ascertain where you obtained that from and then post in that related thread (especially if it's from one of the media package add-ons).
 

EQnoble

Well-known member
#6
When users of my website try to embed LiveLeak videos, they do not embed any more.

See this thread...
https://forum.dashcamtalk.com/threads/luckiest-cyclist-in-russia-and-quite-possibly-the-world.7436/

Also did a test thread here on Xenforo.com

https://xenforo.com/community/threads/liveleak-video-embedding.83601/

I have a workaround for this ↓ :
As it stands, LiveLeak doesn't support HTTPS itself, so it can't be embedded on HTTPS pages.
I have tested the example video from the thread on your site which you linked to on my own server but if you are interested in my solution and seeing if it will work for you as well you can send a message to my inbox.

example.png
 

EQnoble

Well-known member
#8
Because what I came up with is not something that is standard practice or something that Xenforo as a company would ever recommend using to fix a problem with embedding content from a 3rd party media provider (specifically to fix a http/https issue) because to be honest making this work is way beyond what should be expected from anybody not working for the media provider themselves ... that and ...

I have tested the example video from the thread on your site which you linked to on my own server but if you are interested in my solution and seeing if it will work for you as well you can send a message to my inbox.
I chose what I offered here specifically, you making the original post you did made me figure that your user base makes use of liveleak and thus you make a perfect candidate to test and see if this works for you, without testing on other setups outside of my own, it's not worth sharing it at all in my opinion.

I kind of figured since you posted here and not in bug reports that this was more about you getting liveleak working for your community immediately rather than just reporting an issue but I take it that you don't want to try it based on your last response.

Sorry for the confusion.