1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 LiveLeak Video Embedding No Longer Works

Discussion in 'Troubleshooting and Problems' started by dash, Sep 21, 2014.

  1. dash

    dash Member

  2. Tracy Perry

    Tracy Perry Well-Known Member

    I don't think LiveLeak is a built in BBcode... so you would need to ascertain where you obtained that from and then post in that related thread (especially if it's from one of the media package add-ons).
     
  3. dash

    dash Member

    Actually it is a built in BBcode...just click on the "Media" button here at Xenforo.com and you will see this:

    [​IMG]
     
  4. Tracy Perry

    Tracy Perry Well-Known Member

    Hmm.. never noticed that one.. apparently they've changed their embed.. If so, then this really should be in the bugs section. :)
     
  5. Mike

    Mike XenForo Developer Staff Member

    As it stands, LiveLeak doesn't support HTTPS itself, so it can't be embedded on HTTPS pages.
     
    Tracy Perry likes this.
  6. EQnoble

    EQnoble Well-Known Member


    I have a workaround for this ↓ :
    I have tested the example video from the thread on your site which you linked to on my own server but if you are interested in my solution and seeing if it will work for you as well you can send a message to my inbox.

    example.png
     
  7. dash

    dash Member

    Why not post here so that everyone could benefit?
     
  8. EQnoble

    EQnoble Well-Known Member

    Because what I came up with is not something that is standard practice or something that Xenforo as a company would ever recommend using to fix a problem with embedding content from a 3rd party media provider (specifically to fix a http/https issue) because to be honest making this work is way beyond what should be expected from anybody not working for the media provider themselves ... that and ...

    I chose what I offered here specifically, you making the original post you did made me figure that your user base makes use of liveleak and thus you make a perfect candidate to test and see if this works for you, without testing on other setups outside of my own, it's not worth sharing it at all in my opinion.

    I kind of figured since you posted here and not in bug reports that this was more about you getting liveleak working for your community immediately rather than just reporting an issue but I take it that you don't want to try it based on your last response.

    Sorry for the confusion.
     
  9. LuvMeSumZen

    LuvMeSumZen Active Member

    @EQnoble I have many members that post liveleak links as well and I'm interested in knowing the workaround to embed them.
     
    Neal likes this.

Share This Page