• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.3 List alert highlight color

Tracy Perry

Well-known member
#1
OK, I'm having a brain infarction (to much time setting up a new server and VPS's on it) and now I can't remember what controls the new alerts (in the navbar beside the inbox) highlight color.

I'm using @Audentio's Antiquark - but that won't really have any bearing as I can style it in my EXTRA.css if I can just find/remember what the correct CSS is... any help? It's the blue color in the attached image

screenshot.png
 

Tracy Perry

Well-known member
#3
Thanks @Amaury, now I just gotta figure out what color I want to use.
Thought that was it from looking through my EXTRA.css on my other site but I'm still "overloaded" on doing VPS setups I wasn't sure.
 

Amaury

Well-known member
#4
Thanks @Amaury, now I just gotta figure out what color I want to use.
Thought that was it from looking through my EXTRA.css on my other site but I'm still "overloaded" on doing VPS setups I wasn't sure.
I personally make all my hover backgrounds, except on buttons sometime because they don't look as good, the same, which are all controlled by @inlineMod.
 

Amaury

Well-known member
#7
Nope... that didn't get it... its the color that only stays there for a few seconds (so hover won't get it since you aren't hovering over it.
ARGHHHH it's driving me bonkers!
Send me a PC, post on my profile, whatever multiple times. I'll see if I can get it.
 

Tracy Perry

Well-known member
#8
Send me a PC, post on my profile, whatever multiple times. I'll see if I can get it.
That's what I'm doing with a "test" account on the site now. I've found the basic - but once you hover over it to inspect it the color changes (which I know which one that is). It's just the one that alerts you that it's a new post.
 

Amaury

Well-known member
#9
That's what I'm doing with a "test" account on the site now. I've found the basic - but once you hover over it to inspect it the color changes (which I know which one that is). It's just the one that alerts you that it's a new post.
It doesn't stay long enough. :x
 

Tracy Perry

Well-known member
#13
Try .Menu .secondaryContent.

I very quickly just inspected the alert I just got from you quoting me.
That changes it... but also changes all the Nav popup backgrounds. It has to be more targeted and that's the problem I'm running into - finding the exact target for it.