1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Liking a post opens a confirmation screen/Editor not showing up

Discussion in 'Troubleshooting and Problems' started by zaiger, Aug 9, 2011.

  1. zaiger

    zaiger Active Member

    Hello Xenfriends,

    I am having a problem where liking a post opens a confirmation window. I can't for the life of me figure out what I did. I reverted the "Post" template back to it's default state and it is still happening. Thanks in advance for whatever wisdom and guidance you may provide. Screenshot below.

    likepage.png

    The text editor is not showing up either. I believe this is only happening to my users using Chrome as a browser. Any ideas on what could be causing these issues?

    PLOT TWIST: The like button issue is only happening with certain browsers. It happened for me with Chrome on windows, but not Opera or IE, and it happened to one of our other admins with Firefox on Linux.

    SECOND PLOT TWIST: Replying to a post also opens the editor in a new window.
     
  2. Nasr

    Nasr Well-Known Member

    You've disabled Javascript.
     
    zaiger likes this.
  3. zaiger

    zaiger Active Member

    Any suggestions for a solution? It's not happening to everyone, and seems to linked to what browser you are using. I just went through and reverted all of the template changes made in the ACP and it's still doing it. Also, I don't have server access so I think it has to be something in the admin panel.
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

    It's browser related.

    If you disable JavaScript in your browser, that is the behaviour.

    If it's happening intermittently then it is more than likely a server related issue.
    Are you on a shared host?
     
    zaiger likes this.
  5. zaiger

    zaiger Active Member

    I'm not having the issues on this site though, everything is working fine. I just liked and replied to your post and everything worked as intended, post editor is even there, so I don't think it is a browser issue. We are on a dedicated server I believe. I will email our sysadmin and if he doesn't know how to fix it I'll have him check out this thread. I am not sure he is even aware of what's going on, as I thought I was the one who broke something. Thanks for your time.

    Edit: It may even be an issue with Cloudflare now that I think about it.
     
  6. zaiger

    zaiger Active Member

    Ok we fixed it. Stay away from the Cloudflare acceleration options that work client-side. Thanks a lot for your help!
     
    Nasr and Dean like this.

Share This Page