• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.4 .latestThreadTitle weird bug/blitch indented

#1
Anyone have any idea how to fix this? It only does it on certain forums but it seems to be completely random as to which forums it effects and I can't seem to find the source of the issue at all.




 

Tracy Perry

Well-known member
#2
Anyone have any idea how to fix this? It only does it on certain forums but it seems to be completely random as to which forums it effects and I can't seem to find the source of the issue at all.
Odd's are it's a simple alignment in the CSS.. but without a link to your site it's going to be harder to fix.. because what you show is NOT your CSS for it.
It's generally recommended when you are asking for someone to help you with a style issue to post a link to your site - or at least have it listed in your profile. Not everyone will go way out of their way to help - figuring if you aren't willing to help them help you without jumping through hoops, they have other things to do.
 
#3
Odd's are it's a simple alignment in the CSS.. but without a link to your site it's going to be harder to fix.. because what you show is NOT your CSS for it.
It's generally recommended when you are asking for someone to help you with a style issue to post a link to your site - or at least have it listed in your profile. Not everyone will go way out of their way to help - figuring if you aren't willing to help them help you without jumping through hoops, they have other things to do.
http://forbiddenSE.com/
 
Last edited by a moderator:

Andrej

Well-known member
#4
You can either add this to the extra.css template:
Code:
.node .nodeLastPost .lastThreadTitle {
text-align: left!important;
}
or modify the relevant template directly.