1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 Last Seen Activity broken weirdly - please help troubleshoot (fixed)

Discussion in 'Troubleshooting and Problems' started by markku, Mar 15, 2014.

  1. markku

    markku Well-Known Member

    Screen Shot 2014-03-15 at 5.19.32.png

    This, even though the member is currently online, and posted a thread 2 minutes before I took this picture.

    This happens to all members. For some reason, the last seen shows the last date the member has been active, but doesn't specify "10 minutes ago", or the specific activity.

    How could I troubleshoot this?
  2. markku

    markku Well-Known Member

    Ok, I get a ton of errors, just checked out the ACP.

    ErrorException: Undefined index: view_date - library/XenForo/ControllerPublic/Member.php:1142

    Stack Trace
    #0 /home/make/public_html/library/XenForo/ControllerPublic/Member.php(1142): XenForo_Application::handlePhpError(8, 'Undefined index...', '/home/make/pu...', 1142, Array)
    #1 /home/make/public_html/library/XenForo/FrontController.php(347): XenForo_ControllerPublic_Member->actionCard()
    #2 /home/make/public_html/library/XenForo/FrontController.php(134): XenForo_FrontController->dispatch(Object(XenForo_RouteMatch))
    #3 /home/make/public_html/index.php(13): XenForo_FrontController->run()
    #4 {main}
    Last edited: Mar 15, 2014
  3. markku

    markku Well-Known Member

    All good now: I noticed this error coincided with me updating the User Upgrades by Waindigo addon to the latest 1.3.0 version.

    Now that I have disabled that addon, the errors disappeared and the last seen activity works again.
    Last edited: Mar 15, 2014
  4. Amaury

    Amaury Well-Known Member

    Post in the User Upgrades thread for support. I'm sure @Waindigo will be more than happy to help ya out. :)
  5. Jon W

    Jon W Well-Known Member

    Bug fixed now.

Share This Page